릴리즈 노트 XE Core 1.8의 PHP 지원 버전 변경 안내


Post by: Manager
작성일 : 2017.08.30 08:53 0 조회 수: 38

XE 사용을 위한 서버 환경 지원에 대한 변경 사항을 알립니다.

XE는 PHP 5.2.4버전부터 이용할 수 있었으나, PHP 5.2.x는 2011년 1월을 마지막으로 보안 취약점 패치를 포함한 모든 지원이 종료되었습니다.
계속하여 PHP 5.2버전대를 사용할 경우 PHP 자체의 매우 심각한 보안 취약점에 의한 공격 가능성을 안고 있을 수 있습니다.

XE 1.8부터 PHP 5.2 버전대를 지원하지 않습니다. 자세한 내용을 아래 내용을 참고해주시기 바랍니다.

 

더 보기

 



댓글 (0)

로그인 회원가입
CS Center

070.7526.3679

E-Mail Address

CONTACT@XELAYOUT.COM

Cacao Talk ID

Cosignstudio